The BrainStorm platform is unavailable

Incident Report for BrainStorm

Postmortem

On February 9, 2026, customers experienced an inability to log in to the BrainStorm platform for approximately seven hours. The issue was caused by an infrastructure change that was mistakenly applied to a production environment, resulting in the removal of a database supporting the authentication service. The impact was limited to login access; all other platform services remained operational, and no customer data security or privacy issues occurred. The affected database was restored from verified backups, with a small amount of recent data reconstructed using audit logs to ensure full accuracy before service was restored. To prevent recurrence, we have strengthened isolation between production and non‑production environments, added deletion protections to critical databases, and introduced additional review and approval controls for infrastructure changes. All services are fully operational, and ongoing monitoring confirms platform stability.

Posted Feb 20, 2026 - 15:52 MST

Resolved

Resolved

The BrainStorm platform is fully operational. The outage was caused by an unexpected issue affecting a core account service database, which required restoration and validation before services could be safely brought back online. All systems are now functioning normally, and we are continuing to monitor closely.
Posted Feb 09, 2026 - 16:18 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2026 - 14:10 MST

Update

We are continuing to work on a fix for this issue.
Posted Feb 09, 2026 - 12:28 MST

Update

We are continuing to work on a fix for this issue.
Posted Feb 09, 2026 - 10:27 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 09, 2026 - 07:50 MST

Investigating

We are currently investigating this issue.
Posted Feb 09, 2026 - 07:29 MST
This incident affected: BrainStorm Admin Portal (Authentication/Login, Search, People, Reporting, Marketplace, Content, Help, Communications/Notifications), BrainStorm End-user Portal (Authentication/Login, Discover Page/Search, Flow Progress, Links (Email/Teams), Content), BrainStorm Integrations (Google Integration, Microsoft Graph Integration, ServiceNow, SuccessFactors Integration, Viva Learning Integration), and BrainStorm API.